requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the website operator – Knowledgebase


requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the website operator

I was getting below error while installing Softaculous on the cpanel server -.

requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the website operatorSolution:

Please set ioncube as default loader from tweak settings:

Login to WHM >> Tweak Settings >> cPanel PHP loader >> Select ioncube as default loader.

That’s it!

Also Read

Powered by WHMCompleteSolution

Leave a Comment

Your email address will not be published. Required fields are marked *

Open chat